如果魔兽开发出不兼容1.24的但拥有更方便功能的版本会造成什么影响?

作者可能会弃坑、重新开始兼容,还是无视这个新版本?
或者别的影响?
已邀请:

Emotional丶啊星

被这些用户认可:

这就要看新版本更新的内容怎么样,好或者不好才能供选择是要继续留坑还是弃坑

裂魂 - 以暴制暴

被这些用户认可:

平台必定会保留人数最多的版本,所以并不需要担心

火凌之鳯 - 专注Java的伪Jass准程序员

被这些用户认可:

实际上从暴雪的几次更新来看,并没有什么值得关注的东西.所以还是维持一个稳定的版本比较好

actboy168 - 智乃我老婆

被这些用户认可:

参考120和124的关系。会导致大量的地图在新版本上无法玩;玩家群体一分为二,长时间无法合并;无数作者研究并企图兼容两个版本。

当然这一切都建立在新版本对旧版本有极大优势的情况下,不然就是被大家无视而已,参考1.28。

说实话当年不是因为互通图的问题,1.24其实也没多大吸引力。

要回复问题请先登录注册